Loading presentation...

Present Remotely

Send the link below via email or IM

Copy

Present to your audience

Start remote presentation

  • Invited audience members will follow you as you navigate and present
  • People invited to a presentation do not need a Prezi account
  • This link expires 10 minutes after you close the presentation
  • A maximum of 30 users can follow your presentation
  • Learn more about this feature in our knowledge base article

Do you really want to delete this prezi?

Neither you, nor the coeditors you shared it with will be able to recover it again.

DeleteCancel

ENRUTAMIENTO ESTÁTICO Y DINAMICO

No description
by

diana patiño

on 16 May 2015

Comments (0)

Please log in to add your comment.

Report abuse

Transcript of ENRUTAMIENTO ESTÁTICO Y DINAMICO

ENRUTAMIENTO ESTÁTICO Y DINÁMICO
Diana Milena Patiño
Teleinformática I

Enrutamiento Estático
El enrutamiento es fundamental en cualquier red para transferir información a través de una internetwork de origen a destino.

El enrutamiento estático proporciona un método que otorga control absoluto sobre las rutas por las que se transmiten los datos, para esto en lugar de configurar protocolos de enrutamiento dinámico se crean manualmente.
El comando para configurar una ruta estática es "ip route":
Proceso enrutamiento dinámico
El router envía y recibe mensajes de enrutamiento en sus interfaces.
El router comparte mensajes de enrutamiento e información de enrutamiento con otros routers que están usando el mismo protocolo de enrutamiento.
Los routers intercambian información de enrutamiento para obtener información sobre redes remotas.
Cuando un router detecta un cambio de topología, el protocolo de enrutamiento puede anunciar este cambio a otros routers.

Protocolos de enrutamiento de gateway interior (IGP)
Se usan para el enrutamiento dentro de un sistema autónomo y dentro de redes individuales
Por ejemplo: RIP, EIGRP, OSPF

Enrutamiento Dinámico
El enrutamiento dinámico le permite a los routers ajustar los caminos para transmitir paquetes IP de forma automática.
El objetivo de los protocolos de enrutamiento dinámico es:
Descubrir redes remotas y mantener l a información de enrutamiento actualizada.
router(config)# ip route direccion-red mascara-subred direccion-ip
router(config)# ip route direccion-red mascara-subred interfaz-salida
Ventajas
Puede realizar copias de seguridad de varias interfaces o redes en un router
Es fácil de configurar.
Es más seguro.

Diferencia entre enrutamiento estático y dinámica
Bibliografía
Enrutamiento Estatico:
http://notasensistemas.blogspot.com/2011/09/enrutamiento-estatico-en-routers-cisco.html

Diferencia entre enrutamientos estatico y dinamico:
http://notasensistemas.blogspot.com/2011/09/diferencias-entre-enrutamiendo-estatico.html

Enrutamiento Dinámico:
http://notasensistemas.blogspot.com/2011/09/enrutamiento-dinamico-ospf-en-routers.html
Los protocolos de gateway interior (IGP) pueden clasificarse en dos tipos:

Protocolos de enrutamiento vector distancia:
Su métrica se basa en lo que se le llama en redes “Numero de Saltos”, es decir la cantidad de routers por los que tiene que pasar el paquete para llegar a la red destino, la ruta que tenga el menor numero de saltos es la mas optima y la que se publicará.

Configuración enrutamiento dinámico
En R1, entramos al modo de configuración global y configuramos el enrutamiento dinámico ingresando las redes directamente conectadas a R1:

R1>enable
R1#configure terminal
R1(config)#router ospf 2
R1(config-router)#network 192.168.10.0 0.0.0.255 area 0
R1(config-router)#network 1.1.1.0 0.0.0.3 area 0

De manera análoga, realizamos el procedimiento para R2:
R2>enable
R2#configure terminal
R2(config)#router ospf 2
R2(config-router)#network 192.168.20.0 0.0.0.255 area 0
R2(config-router)#network 1.1.1.0 0.0.0.3 area 0

Y listo, tenemos los equipos configurados con enrutamiendo dinámico usando el protocolo RIP.
Configuración enrutamiento estatico
Se configura el nombre del router a R1, la interfaz FastEthernet 0/0 , la interfaz serial 1/0 , se configura el router como DCE.
Router>enable
Router#configure terminal
Router(config)#hostname R1
R1(config)#interface fastEthernet 0/0
R1(config-if)#ip address 192.168.10.1 255.255.255.0
R1(config-if)#no shutdown
R1(config-if)#exit
R1(config)#interface serial 1/0
R1(config-if)#ip address 1.1.1.1 255.255.255.252
R1(config-if)#clock rate 64000
R1(config-if)#no shutdown
R1(config-if)#exit,
de forma similar se configura el R2 y como el DTE de la conexión.
Tipos de protocolo de enrutamiento
Protocolos de enrutamiento de estado de enlace:
Su métrica se basa el retardo, ancho de banda, carga y confiabilidad de los distintos enlaces posibles para llegar a un destino en base a esos conceptos el protocolo prefiere una ruta por sobre otra. Estos protocolos utilizan un tipo de publicaciones llamadas Publicaciones de estado de enlace (LSA), que intercambian entre los routers, mediante estas publicación cada router crea una base datos de la topología de la red completa.

Desventajas
Los cambios de la red requieren reconfiguraciones manuales.
Protocolos de gateway interiores
(IGP)
Protocolos de gateway exterior
(EGP)
Protocolos de enrutamiento exterior (EGP)
Se usan para el enrutamiento entre sistemas autónomos
Por ejemplo: BGPv4

Diferencia entre vector distancia y estado de enlace
Full transcript