Loading presentation...

Present Remotely

Send the link below via email or IM

Copy

Present to your audience

Start remote presentation

  • Invited audience members will follow you as you navigate and present
  • People invited to a presentation do not need a Prezi account
  • This link expires 10 minutes after you close the presentation
  • A maximum of 30 users can follow your presentation
  • Learn more about this feature in our knowledge base article

Do you really want to delete this prezi?

Neither you, nor the coeditors you shared it with will be able to recover it again.

DeleteCancel

Make your likes visible on Facebook?

Connect your Facebook account to Prezi and let your likes appear on your timeline.
You can change this under Settings & Account at any time.

No, thanks

VLANs

Explicación de las redes LAN virtuales
by

Fernando Pérez-Peña

on 21 November 2013

Comments (0)

Please log in to add your comment.

Report abuse

Transcript of VLANs

¿Que es una VLAN?
Redes lógicas
Seguridad
Reducción del coste
Rendimiento más alto
Atenuación de la invasión de broadcast
Mejoran la eficacia del personal
Facilidad de administración
Beneficios
Los dominios de broadcast se limitan.
Distinguir entre comunicación intraVLAN y entre VLAN.
ID VLAN (1-1105), VLAN1 y VLAN 1002-1005 reservadas
Almacen de conf. VLAN 'vlan.dat'
Conectadas por el protocolo de enlace troncal (VTP). [Sólo Rango normal]
Rango ID VLAN extendido (ISP):
ID VLAN (1006-4094)
Se guardan en archivo configuración ejecución
No soportan VTP
Características
Rango ID VLAN normal (Redes empresariales y comerciales de pequeño y medio tamaño):
Tipos:
VLAN basada en puertos.
Tráfico soportado:
Datos
Predeterminada
Black Hole
Nativa
Administración
Voz
Entre switchs: puertos troncales
Tipos de tráfico
VLAN estática: una VLAN configurada manualmente.
VLAN dinámica: empleo de un servidor que asigna dinámicamente a cada puerto según la MAC del host.
VLAN voz: tráfico prioritario. Requiere config. adicional.
Modos asociación puerto switch
Varios
Un enlace trocal es un enlace ethernet pap establecido entre switch-switch, router-router o router-switch para llevar tráfico de múltiples VLANs.
¿Que problema se evita?
Enlaces troncales VLAN
Protocolo IEEE 802.1Q, transporta las VLAN confg.
Protocolo de enlace troncal dinámico (DTP)
configure terminal
vlan 'id-vlan'
(name 'student')
Ejemplo:

vlan 20
name student
show vlan brief
Config de VLANs
Creación de VLAN
Acceso estático
configure terminal
interface 'fa__'
switchport mode access
switchport access vlan 'id'
Ejemplo:

interface fa 0/18
switchport mode access
switchport access vlan 20
Administración
no vlan 'id_vlan'
(Elimina la vlan)
interface 'fa__'
no switchport access vlan
(Reasigna ese puerto a la VLAN 1)
Si eliminamos primero la vlan sin antes reasignar, esos puertos quedan en el limbo
Enlaces troncales
configure terminal
interface 'fa__'
switchport mode trunk
switchport trunk native vlan 'id'
switchport trunk allowed vlan add 'ids'
Ejemplo:

interface fa 0/1
switchport mode trunk
switchport trunk native vlan 99
switchport trunk allowed vlan add 10,20,30
Administración
no switchport trunk allowed vlan
no switchport trunk native vlan
Reestablece la vlan nativa a la 1
switchport mode access
Reestablece un puerto troncal a puerto de acceso
Incompatibilidad en la VLAN nativa
Incompatibilidad en el modo de troncal
VLANs y subredes IP
VLANs permitidas en los enlaces troncales
Problemas comunes VLAN
Virtual LAN
Full transcript